ANTLRv3.4 doesn't like the grammars

Because of a (known) bug within org.antlr.Tool the latest ANTLR version (v3.4) can't be used to generate parsers with the grammars downloadable from this site. Therefore it's recommended to use ANTLR v3.3 for that until a fixed version is available.

 

Subcategories